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OVERVIEW
INITIAL SETUP

PREFS

• Open up the CNP_WebOffsetPresets2012.zip ﬁle to access
the proﬁle and presets referred to in this document

2: Install profile

(see page 3)
• Install ICC proﬁle relevant to the magazine

PREFS

PREFS

{

1: Download CNP presets

3: Configure applications (see page 4)

• Set up colour management
• Install presets relevant to magazine
• Set up application preferences

SYNCHRONISE
ISOcoated_v2_300_eci.icc

PDF CREATION

COLOUR

1: Prepare content (see page 5)
• Check colour of content has been prepared using the correct proﬁle
• The effective resolution of all image content must be 300dpi

2: Create document (see page 6)
• Set up page dimensions
• Prepare and place and manage colour of content

3: Export PDF (see page 7)
• Use preset to export PDF to target magazine’s spec
• Alternatively, conﬁgure your application using the
settings on page 7 as a guide

4: Check PDF (see pages 8-10)
• Check PDF conﬁrms to magazine’s mechanical speciﬁcations
• Flightcheck exported PDF in Adobe Acrobat or similar

5: Send PDF

• Transmit PDF to Condé Nast via adportal.condenast.co.uk
• Follow up electronic submission by supplying an Epson proof created to the
correct printing speciﬁcation for the title (see the above URL for more info)
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IMAGES

PREPARE

LAYOUT

INSTALL ICC PROFILE
The most important part of creating a PDF to the
correct speciﬁcation is to have the correct CMYK
target proﬁle installed. This should always be the
starting point for any new advert.
Remember that the CMYK proﬁle is there to
represent the ﬁnal printing conditions, which can
vary from magazine to magazine. Check the correct
speciﬁcations for the titles you are supplying to by
downloading the latest PDF from
www.condenast.co.uk/displayadverts

Installing the CMYK ICC profile
for Condé Nast’s web offset titles

ISOcoated_v2_300_eci.icc

/Library/Application Support/Adobe/Color/Proﬁles
Once the proﬁle has been copied to this location it
will become visible in all Adobe applications. If you
are using QuarkXPress, you might need to also copy it
to /Library/ColorSync/Proﬁles
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CONFIGURE APPLICATIONS
COLOUR
• Open InDesign and go to Edit>Colour Settings
• Copy the settings from the example screen grab, selecting the RGB
and CMYK working spaces and Colour Management Policies from the
pop-up options. Save the setting using an appropriate name

• Open Bridge and go to Edit>Creative Suite Colour Settings. Select
your new colour setting ﬁle and click Apply to synchronise all your
Adobe applications with the same colour settings (Photoshop,
Illustrator, InDesign and Acrobat)
In QuarkXPress, set up the equivalent settings using Output Styles and
Job Jackets
• Ideally you would also calibrate your display using a device such as
an X-Rite i1.

PRESETS
• A pack of InDesign presets are available to help quickly set up
your application. This includes the PDF export preset and its related
transparency ﬂattener

1: CNP High Res WebOffset+Crops.joboptions
File>Adobe PDF Presets>Define
Click Load, navigate to the file and then click Open
Click Done

2: CS5 Transparency Flattener.ﬂst
Edit>Transparency Flattener Presets
Click Load, navigate to the file and then click Open
Click Done

PREFERENCES
• Most preferences are down to personal choice, but we recommend
that you change InDesign>Preferences>Appearance Of Black to
Accurately. This will more clearly show up potential colour bleed
when solid blacks overlay colours
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PREPARE CONTENT
1: IMAGE TYPE & RESOLUTION

Images must be 300dpi at their ﬁnal placed size: if an image is
enlarged when placed on a page then its resolution will decrease.
Use Window>Info or Preﬂight to check the effective resolution of
an asset. Pure vector images (Ai ﬁles, for example) are resolution
independent and can be enlarged without issue, but be careful of
images embedded within them

TIFF, JPG, PSD
• Photographic use
• Resolution dependent
• 300dpi at placed size

Ai, EPS
• Logos or illustrations
• Resolution independent

2: PREVIEW

Make sure your colour management is set to the correct proﬁle as per
the previous instructions. Soft-proof the image using the target proﬁle
in Photoshop or Illustrator (View>Proof Colours). Retouch the image
as necessary to obtain the result you want to achieve

3: CONVERT

Convert the image to the target CMYK proﬁle and save it down
ISOcoated_v2_300_eci.icc

PREVIEW

NOTES ON FORMATS
Most pages will contain some form of external ﬁle –
an image or imported text. Making sure these ﬁles are
correctly prepared is a fundamental part of creating
your page. When importing text, look for unexpected
style sheets which can add rogue fonts or characters
into your document. All fonts used in a document
should be available on your system, licensed and
in an accepted format (most commonly PostScript
pairs, TrueType or modern OpenType). Fonts used in
document must be embedded in the ﬁnal PDF.
There are plenty of image formats that can be used
(compressed JPG, various types of TIFF or native
Photoshop PSD ﬁles) but all are subject to the same
rules. You can use the PDF export process to convert
images to CMYK, but you could be disappointed
with the results. With photographic images, work in
Photoshop with your colour management settings
correctly set for the job in hand and use its softprooﬁng option (View>Proof Colours) to see how
the image will look when converted to CMYK before
carrying out the ﬁnal conversion. Certain colours
which look good in RGB on your screen will not print
with the same vibrancy when converted to CMYK,
particularly neons, browns, deep blues and bright
reds. You will have to colour retouch these images
to achieve the desired result. The recommended
workﬂow is to only place converted CMYK images,
unless you’ve already previewed the result in
Photoshop (or using InDesign’s own View>Proof
Colours option) and are satisﬁed with the result.

CONVERT
Vector images, normally originated in an application
like Illustrator, need to be carefully handled. They
should be created in the correct CMYK space
(Illustrator>File>Document Colour Mode) and have
the relevant raster effects settings (File>Document
Setup) set to the print resolution of the publication.
Be wary of Spot colours and placed images; make
sure the effective resolution of the latter is still high
enough. Illustrator can also be used to create and
output compliant PDFs directly: all the guidelines for
InDesign apply. If you use use 1-bit TIFF instead of
a vector format for objects like logos, make sure the
image is very high resolution for the optimal results:
normally 2400dpi.
It’s unusual to want a placed object to appear only
on the black channel, as the result will usually look
washed out. If making a ‘rich’ black, don’t overdo the
percentage of additional colours used to achieve this
effect (for more information see the section of Design
Considerations in the Technical Speciﬁcations for the
magazine you are working on, downloadable from
www.condenast.co.uk/displayadverts). Condé Nast
magazine printing Web Offset use a maximum ink
percentage of 300%. These ink limits are in place (and
controlled by the ICC proﬁle you have assigned) to
prevent too much ink soaking the paper as it’s printing,
causing web breaks: an expensive problem to have. If
you use the correct proﬁle for the job, this will prevent
these ink limits being exceeded and your advert should
print as you expect.
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CREATE DOCUMENT
• Create a new document using the Trim dimensions listed in the
Condé Nast Mechanical Speciﬁcations (available from www.condenast.
co.uk/displayadverts) using the Print intent. You can also add in Bleed
measurements at this stage to provide visual feedback of where fullbleed images should be extended out to
• Import content and layout document. Whilst laying out, use these
guidelines:
All colours must be CMYK only – no spot or process colours
should be used, especially in placed files like PSD or AI. Check the
Window>Swatches palette: the icons warn you of the type of colours used
in the document
Do not set objects or text to the Registration (400%) colour
Use Layers to control content: text and images should be on separate
layers to ensure that transparency effects are correctly rendered
Check for over-matter and delete all unused text boxes – even text boxes
hidden behind images can accidentally print
Use View>Overprint Preview to check for potential layering problems
Use View>Proof Colours to soft-proof the colours on your page (accuracy
will depend on your monitor)
Use the View>Display Performance>High Quality if you need to see the
full high resolution image – though this can slow InDesign down
Extend picture boxes to the bleed guides (3mm from Trim) where
appropriate and ensure the content fills the box
Convert your linked images to the correct CMYK in Photoshop before you
export the PDF – this is more reliable than using the conversion that is
applied as part of the PDF export process
Make sure all your linked images are correctly linked and up to date
before you output the PDF
For more information see the section of Design Considerations in
the Technical Specifications for the magazine you are working on,
downloadable from www.condenast.co.uk/displayadverts

LIVE PREFLIGHT
• Use InDesign CS5’s built-in Preﬂight tool (Window>Preﬂight) to
check for errors in your document. Even the default settings will warn
you about over-matter and missing images. You can easily customise
the settings to also check for RGB images and image resolution
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BLEED

Extra space around the edge of
a page to allow for movement
on press

TRIM

The final trimmed size of
the magazine. These are the
dimensions you use to set up
your document

TYPE

The ‘safe’ area that you should
stay within for important text
or images.

CHECK
TRIM AND BLEED SIZE ARE CORRECT?
HAVE YOU INSTALLED TARGET PROFILE?

EXPORT PDF
If you’ve imported the CNP PDF Export and Transparency Flattener
Presets then you won’t have to check the settings each time you
export a PDF. The settings are shown here for reference. Choose the
ﬁlename and export location, select the preset and choose the page to
export – export spreads as two single pages

CHECK
PRESETS LOADED
ONLY EXPORT SINGLE PAGE PDFS

Select File>Export, then in Format
1
choose Adobe PDF (Print). Name the
ﬁle, select the folder where you want to save

In General select the single page to
2
print. Set the Compatibility to Acrobat
4 (PDF 1.3) and deselect all of the listed
Options and Include checkboxes

monochrome images

The Printer’s Marks should be
4
enabled as below. Set the Weight to
0.25pt, the Offset set at 3mm and the Bleed

Use the Destination and Output
5
Intent Profile Name relevant to the
publication: ISO Coated V2 300

Ensure there are only process inks
6
and no Spot colours. Converting
colours to CMYK at the PDF creation stage

it and click Save

to 3mm all round

Select the Transparency Flattener
7
previously imported. OPI should be
disabled

security should be applied to the
8 No
exported PDF

The Compression tab sets the
3
options for how the PDF will handle
resolutions for placed colour, greyscale and

can give unpredictable results

Summary lists all the settings that
9
will be applied: it can be saved as a text
ﬁle for reference
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CHECK PDF
ACROBAT PREFERENCES
• All PDFs should be checked before transmission. Acrobat
Professional includes a suite of tools that can be used to make sure
that a PDF is correctly prepared
• Set up key Acrobat preferences to make sure that you are looking
at your PDF without any artiﬁcial screen enhancements: Acrobat is a
multi-purpose tool (as PDF is a multi-purpose format) and needs to be
correctly conﬁgured to view print PDFs accurately
Go to Acrobat>Preferences>Page Display and set the options as per the
screen grab on the right. The Rendering options should all be disabled,
as they exaggerate transparency flattening lines or can change the way
fonts are rendered
In Colour Management change the Settings pop-up to CNP WebOffset
2012 if it isn’t already. Bridge isn’t always entirely reliable at
synchronising Acrobat’s colour settings

PRINT PRODUCTION
TOOLBAR
• Click on Advanced>Print Production>Show Print Production Toolbar
– this brings up a number of useful tools to use in veriyﬁng PDFs. The
three most useful tools are:
Output Preview (see right)
Preflight (see overleaf)
Crop Pages allows you to quickly check the size of all the embedded
page boxes, such as Trim, Type and Bleed, without manually measuring
objects. Just choose the box from the menu and set your measurement
unit: the dimensions will be shown by the page thumbnail, with coloured
guides showing its location
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PREFLIGHT
OUTPUT PREVIEW

CROP PAGES

OUTPUT PREVIEW
• The Simulation Proﬁle pop-up at the top of the window will display
the proﬁle that the PDF/X-1a was created with (ie, the Output Intent
set during the PDF export) and tells you if the PDF has been exported
to the correct CMYK target. If the PDF has been created to the correct
spec, this will say Output Intent: ISO Coated V2 300 (ECI)
• Note that if the words Output Intent are missing from the
Simulation Proﬁle line, the ﬁle has not been created according to
PDF/X-1a guidelines and is displaying using the default Acrobat
proﬁle
• Simulate Black Ink makes blacks look realistically grey, making
rich blacks or show-throughs easier to spot
• Simulate Paper Color can be enabled to get an idea of the paper
colour. Note that this is not very accurate and can be quite extreme
• Simulate Overprinting should always be on to show up any problems
(it’s enabled by default if you have set up the preferences as shown)
• The Show pop-up allows you to quickly isolate and view certain
types of content
• In the main window are three more Preview tools: click on them
to select the options. Separations shows the colour separations
present in the PDF: use the tickbox to look at them individually or
in combinations. Set a value, checking the TAC box to highlight ‘hot’
areas, using the different sample sizes to reduce overly sensitive
warnings. Click Ink Manager to see the separation ink densities and
their order
• When you click on Color Warnings you can turn on Overprinting or
Rich Black warnings to highlight potential problem areas
• Object Inspector allows you to access details on images and objects
embedded in a PDF. Click on any element, such as an image, to show
detailed information about that object. You’ll see the colour space,
pixel and print size, resolution, overprint setting and original rendering
intent. Resolution can be a bit confusing; if you’ve set Acrobat’s Units
& Guides preferences to Metric then the resolution will be displayed
in Dots Per CM rather then Per Inch. It can be useful to leave your
guides as Metric and create a conversion table with relative DPCM
and DPI values to use as a reference. Images should have a minimum
Image Attribute Resolution of 300dpi (118 dpcm)
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CHECK PDF/2
FLIGHTCHECK
• Click on the Print Production Toolbar icon or select Advanced>Print
Production>Preﬂight to open the Preﬂight window. Run a Preﬂight on
every PDF you create before you send it
• From the Options menu in the top-right select Import Preﬂight
Proﬁle. Select the CNP Ads WebOffset v9-190609.kfp and click Open.
From the Show All pop-up at the upper left you can select Imported
Proﬁles to get rid of all the unnecessary proﬁles
• Open a PDF, open your Preﬂight panel and select the CNP Ads
WebOffset V9 proﬁle. Click Analyse to start the preﬂight process

ANALYSING RESULTS
• Use Create Report button to combine the PDF with a report on any
errors the preﬂight has found, which makes it easier to identify the
issues. Create a PDF Report with Problems Highlighted By Layers. The
report page contains three sections:
Results lists the errors the flightcheck process has picked up. This can
contain errors (which denote the PDF needs fixing and should not be
used), warnings (where visual checking may be needed, such as using a
font too small or a hairline that’s too thin) and information (for instance,
where non-standard compression has been used), all based on the
settings of the flightcheck profile used.
> Document Information lists the details on the version and creator of
the PDF, which can help in identifying problems.
> Environment shows the version of Acrobat and operating system used
to carry out the check.
Errors listed in the report can be isolated on the second page (where
possible) using layers. Select View>Navigation Panels>Layers: error
layers are shown at the top. Click the eye icon on or off to enable or
disable layer visibility, so you can show just the problem object. In
the lower portion are temporary, visual-only backgrounds that can
be turned on and off to help identify objects. For instance, turn on
a black background to make a white object easier to spot. Use the
Output Preview>Object Inspector tool to list speciﬁc details about
problem objects. Always correct problems in the original ﬁles and
re-export the PDF: don’t try ﬁxing problems within the PDF itself.
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